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PRISE EN MAIN RAPIDE DU LOGICIEL SWMM5 

 

 

1. Avertissement 

 
Ce manuel renferme les éléments de base pour une utilisation rapide et efficace 
du logiciel SWMM5.  Pour une utilisation plus poussée il faut se référer à la 
documentation plus complète contenu dans le site : 
 
http://www.epa.gov/ednnrmrl/models/swmm/#downloads 
 

2. Installation de SWMM5 

 
La version SWMM5 est conçue pour fonctionner dans un environnement 
98/nt/me/2000/xp avec un ordinateur personnel IBM/Intel ou compatible. 
 

Aller dans le site : http://www.epa.gov/ednnrmrl/models/swmm/#downloads 
 

 Choisir la version : epaswmm5 setup.exe 
    epaswmm5 manual.pdf 
 
Le programme d’installation vous demandera de choisir un répertoire où les 
fichiers de SWMM5 seront placés.  Le répertoire par défaut est c:\program 
files\EPASWMM5.0.  Après avoir installé les fichiers, votre menu Démarrer aura 
un nouvel élément nommé EPASWMM5.0.  Pour démarrer SWMM5, choisissez 
le premier des quatre fichiers nommés : EPASWMM5. 
 

3. Étapes principales dans l’utilisation de SWMM5 

 
 3.1 Fixer les paramètres à utiliser par défaut 
 3.2 Dessiner le réseau 
 3.3 Spécifier les caractéristiques des objets 
 3.4 Choisir les modèles de simulation 
 3.5 Exécuter une simulation 
 3.6 Visualiser les résultats 
 
 
Exemple traité 
 
Afin d’illustrer la mise en œuvre des différentes étapes, nous analyserons le 
réseau de drainage simple représenté par la figure 1.  Il est composé de quatre 
(4) bassins de drainage et quatre (4) conduites pluviales. 

http://www.epa.gov/ednnrmrl/models/swmm/#downloads
http://www.epa.gov/ednnrmrl/models/swmm/#downloads
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Figure 1 Schéma du réseau  

 
Le tableau 1 présente l’hyétogramme de pluie choisi pour la conception est un 
orage de type Chicago de période de retour dans la grande région de Montréal. 
 
 

Temps 
HH :MM 

00 :10 00 :20 00 :30 00 :40 00 :50 01 :00 

i(mm/h) 34 77 41 16 10 8 

 Tableau 1-  Pluie de conception 

 
 
Le tableau 2 fournit pour chacun des bassins les aires contributives 
élémentaires, les pourcentages de surface imperméable, la longueur de 
drainage, la pente de la surface drainée et les cotes au sol au niveau des 
nœuds. 
 
 

Nœud Ai 
(ha) 

% 
imper 

Li 
(m) 

Si 
(%) 

Cote au sol 
Zi (m) 

1 
2 
3 
4 
5 

1,4 
1,5 
1,3 
1,2 

48 
58 
59 
60 

81 
79 
78 
75 

1,0 
1,0 
1,0 
1,0 

20,0 
19,1 
18,8 
18,2 
16,0 

Tableau 2- Caractéristiques des bassins de drainage 

 
 
 

1 2

3

4

5
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Le tableau 3 fournit les longueurs des conduites ainsi que leur coefficient de 
Manning. 
 

Nœud Longueur de 
conduite 

(m) 

Coefficient de 
Manning i j 

1 
2 
3 
4 

 
 

3 
3 
4 
5 

 
 

100 
100 
90 
100 

 
 

0,013 
0,013 
0,013 
0,013 

 
 Tableau 3- Données des conduites  

 
Pour faire une conception manuelle de ce réseau on peut utiliser la méthode 
rationnelle avec une pluie de période de retour 5 ans donnée par : 
 

     
2184.4

12
i

t



 

 
Où i est l’intensité des précipitations (mm/h) et t la durée de la pluie (égale au 
temps de concentration).  Les résultats de cette conception sont résumés par les 
tableaux (4) et (5). 
 

Conduite Nœuds Cote du sol 
(m) 

amont 

Cote du sol 
(m) 
aval 

Pente du sol 
(%) 

Cote du 
radier amont 

(m) 

Cote du 
radier aval 

(m) amont aval 

1-3 
2-3 
3-4 
4-5 

1 
2 
3 
4 

3 
3 
4 
5 

20 
19,1 
18,8 
18,2 

18,8 
18,8 
18,2 
16 

1,2 
0,3 
0,66 
2,2 

17,65 
16,6 
16,2 
15,3 

16,45 
16,3 
15,6 
13,4 

Tableau 4- Tableau récapitulatif de design 

 
 
 

Conduite Longueur de 
la conduite 

(m) 

Pente de la 
conduite 

(%) 

Diamètre de 
la conduite 

(m) 

Débit de 
design 
(m3/s) 

Débit, coulant 
pleine 

(m3/s) 

Vitesse 
d’écoulement 

(m/s) 

1-3 
2-3 
3-4 
4-5 

 

100 
100 
90 
100 

 

1,2 
0,3 
0,66 
1,9 

 

0,35 
0,50 
0,60 
0,60 

 

0,136 
0,196 
0,45 
0,577 

 

0,16 
0,207 
0,5 

0,848 
 

1,66 
1,05 
1,77 
3,0 

 
Tableau 5- Tableau récapitulatif des résultats hydrauliques 
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Des coupes le long des nœuds 1, 3, 4, 5 et 2, 3, 4, 5 sont montrées sur la figure 
2 
 
 
 
 

 

  Figure 2 Coupes le long du réseau tel que conçu 

 
 
Nous allons maintenant évaluer le comportement hydraulique de ce réseau 
lorsque soumis à la pluie de type Chicago présentée au tableau 1. 
 

20

19

18

17

16

15

14

13

12

11

10

31 4 5Cote
(m)

100m 100m90m

18,8

16,2

16,8

0,66%

0,66%

18,2

15,9

15,3
15,6

16,2
16,0

13,4
14,0

2,2%

1,9%

20,0

17,65

18,0

1,2%

1,2%

16,45

20

19

18

17

16

15

14

13

12

11

10

32 4 5Cote
(m)

100m 100m90m

18,8

16,2

16,816,8

0,66%

0,66%

18,2

15,9

15,3
15,6

16,2
16,0

13,4
14,0

2,2%

1,9%

17,1

16,6 16,3

19,1 0,3%

0,3%
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3.0. Ouvrir un nouveau fichier 

 
      Choisir dans le menu principal : 
 

   File  »  New  
 

 

Figure 3 Créer un nouveau projet 

 

3.1. Fixer les paramètres à utiliser par défaut 

3.1.1. Choisir la nomenclature des objets par défaut 

 

  Project » Defaults » ID Labels 
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Figure 4 Choisir les paramètres du projet 
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Figure 5 Nomination des objets par défaut 
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3.1.2. Choisir la valeur des paramètres des bassins versants 
 (subcatchment) par défaut (dans la même fenêtre)  

 

 Project  »   Defaults »  Subcatchments 
 

 
 

Figure 6 Choisir les valeurs des paramètres des bassins versants par défaut 
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3.1.3. Choisir les propriétés des conduites par défaut  

 
→ Project » Defaults»   Nodes/Links 

 

 
 

 

Figure 7 Choisir les propriétés des conduites par défaut 

 
Il est important de spécifier ici dans Flow Units CMS pour travailler avec le SI, la 
superficie est alors exprimée en hectares, la longueur en mètres, … 
 
Appuyer maintenant sur   dans cette boîte de dialogue. 
 
 
 
 

OK 
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3.1.4. Choisir les identifiants visualisés par défaut  

 
 
Afin de visualiser les numéros des objets au fur et à mesure de leur création il 
faut exécuter  dans la 1ère ligne du menu principal :   
 

 
 

Figure 8 Montrer le nom des objets au fur et à mesure de leur création 

  →View » Map Options»Annotation 
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Figure 9 Sélectionner les éléments désirés à visualiser lors de la création 

 
Puis cocher tous les éléments qu’on aimerait voir au fur et à mesure de 
leur création.  
 
 
Appuyer sur   pour accepter ces choix. OK 
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3.2. Dessiner un réseau 

 
La figure 10 illustre les éléments qui peuvent exister dans un réseau. 
 

 
 

Figure 10 Les éléments constitutifs d’un réseau 

 

3.2.1. Dessiner les bassins versants 

 

   Appuyer sur  de la barre d’outil, si cet élément n’est  
   pas visible choisir : 
 
    View » Toolbars  » Object 
 

Les noeuds 

Les connexions 
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   Dessiner un pas un chacun des quatre bassins versant.   
   Les cotés des bassins  sont crées par un clic gauche.  On 
   doit  terminer par un dernier clic droit quand on joint la  
   dernière extrémité à la première. 
    

  Une fois les quatre (4) bassins dessinés appliquer un clic  
  sur la flèche          pour terminer. 
 

 
 

Figure 11 Créer un sous-bassin versant 

 

 

Bouton pour la 

création d’un bassin 
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Figure 12 Créer les quatre (4) bassins 

 

3.2.2. Dessiner les nœuds et l’exutoire 

 
  Nous allons maintenant représenter les nœuds 1, 2, 3, 4 et  
  l’exutoire 5 représentés sur la figure 1. 
 

   pour cela appuyer sur  
 

   déplacer la souris et dessiner à l’aide d’un clic gauche  
   successivement les nœuds J1, J2, J3 et J4. 
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  Une fois les quatre (4) bassins dessinés appliquer un clic  

  sur la flèche  pour terminer. 
 
 

 
 

Figure 13 Créer les nœuds de drainage 

 
 

   pour créer l’exutoire du réseau, cliquer sur l’icône  
 

   puis placer cet élément à l’endroit désiré avec un clic  
   gauche de la souris 
 

   Une fois les quatre (4) bassins dessinés appliquer un clic 

   sur la flèche   pour terminer. 

Bouton pour la 

création d’un noeud 
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Figure 14 Créer l’exutoire 

 
 

3.2.3. Dessiner les conduites 

 

   Choisir l’élément  de la barre d’outils avec un clic  
   gauche de la souris 
 

   Cliquer sur J1, puis sur J3, puis sur J4 puis sur Chute1. 
 
 

Bouton pour la création 
d’un exutoire 
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Figure 15 Dessin d’une branche 

 

   Cliquer sur J2, puis sur J3 pour terminer le réseau. 
 
 

Bouton pour la création 
d’une conduite 
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Figure 16 Dessin de la conduite C4 

 

   Une fois les quatre (4) bassins dessinés appliquer un clic 
    sur la flèche           pour terminer. 
 

3.2.4. Dessiner une station météo 

 

   Sélectionner le bouton           de la barre d’outil 
 

 déplacer le curseur à l’endroit désiré puis appliquer un clic 
 gauche 

 

   Une fois la station pluviométrique dessinée appliquer un clic  
   sur la flèche          pour terminer. 

 

 
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Figure 17 Introduction d’une station météorologique 

3.3.  Spécifier les caractéristiques des objets 

3.3.1. Procédure générale 

 
 Il est maintenant temps de fournir les données caractéristiques réelles de 
 chacun des objets introduits précédemment par défaut. 
 
 Trois moyens sont possibles : 
 
  - double-cliquer directement sur l’objet (la plus pratique) 
 
  - clic droit sur l’objet puis cliquer sur ‘Properties’. 
 

Bouton pour la 
création d’une 

station 

météorologique 
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  - choisir le bloc ‘data’ (3ième ligne de l’écran) et  sélectionner  

   l’objet en double-cliquant sur son nom ou en cliquant sur  
 
 
Notez que la touche F1 vous fournit en tout moment de l’aide si vous doutez des 
unités ou de la signification d’un paramètre. 
 
 

3.3.2. Assignation des données météo 

 
 Très souvent une même station pluviométrique est utilisée pour 
 plusieurs sous bassins.  S’il y a une seule station pour l’ensemble des 
 sous-bassins alors : 
 

    Choisir Edit » Select all 
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Figure 18 Choisir l’ensemble des sous-bassins  

 
 
 

    puis choisir Edit » Group Edit 
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Figure 19 Choisir le groupe pour lequel on assigne une propriété (Subcatchment) 

 
 
Dans la boite de dialogue qui s’affiche, il faut choisir : 
 
 
 →‘subcatchment’ comme groupe d’objets (For Objects of type); 
 
→ ‘Rain Gage’ comme propriété à éditer (Edit the property)  et  
 
→sp1  Comme nom de  cette propriété.  (By replacing it with)  
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Figure 20 Spécifier le groupe (Subcatchment), la propriété (Rain Gage) et son nom (SP1) 

 
 
  Appuyer sur            pour accepter. 
 
Il faut maintenant fournir les données pluviométriques de la station sp1. Pour ce 
faire, il faut choisir : Data »Time Series puis clique sur l’icône + pour ajouter un 
objet. Il faut alors remplir manuellement le tableau qui apparaît avec les données 
du tableau.1.et lui assigner un nom dans la case Time series Name (en 
l’occurrence TS1).   
On peut aussi importer un fichier  Excel à l’aide de copier/coller ou le charger 
avec l’option Load. 
 

OK 
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Figure 21 Création d’une série temporelle pour les données pluviométriques 

 
Pour assigner cette série à la station pluviométrique 
 

SP1 :  double-cliquer sur la station pluviométrique. SP1 

  pour Rain-Format choisir  intensity 

  pour Rain Interval choisir  0 : 10 

  pour Series Names : fournir TS1 
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Figure 22 Assignation de la série de données à la station pluviométrique 

 

3.3.3. Assignation des nœuds de drainage et des propriétés des  
  bassins 

 
   Il faut maintenant spécifier dans quel nœud se draine   
   chacun des quatre (4) bassins. 
 
   Pour ce faire : 
 

    Double-cliquer dans le petit carré noir au centre du  
    bassin versant 1 (BV1) il apparaît une boîte de   
    dialogue.  On doit alors spécifier dans OUTLET J1. 
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   On voit tout de suite se dessiner une ligne en pointillés. 
 

    On peut par la même occasion spécifier la superficie en 
hectares (1.4), la pente en %(1) et le pourcentage imperméable (48). 
Les coefficients de Manning pour les surfaces perméables et 
imperméables peuvent dans un premier temps gardés par défaut à 
respectivement  à 0.1 et 0.01.  

 

  Spécifier la largeur W du bassin en m.  Cette largeur peut être 
calculée à l’aide de formules exposée dans l’annexe 1 et ajustée 
par la suite dans l’étape de calibration du modèle.  Dans un 
premier temps on  peut fixer cette valeur à  W = 2L (162m pour  
bv1). 

 

 
 

Figure 23 Assignation des nœuds de drainage et des propriétés des BV 
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Note :Trois choix sont possibles dans l’item Subarea Routing : 
1)Outlet,2)Impervious et 3)Pervious. Le premier choix (Outlet)implique que les 
surfaces perméables et imperméables contribuent séparément à l’écoulement à 
l’exutoire. Le deuxième choix (Impervious) implique que l’écoulement provenant 
des  surfaces perméables transite par les surfaces imperméables avant de 
rejoindre l’exutoire. Le dernier choix(Pervious) signifie que l’écoulement 
provenant des  surfaces imperméables transite par les surfaces perméables 
avant de rejoindre l’exutoire. Ceci peut représenter une toiture dans la gouttière 
est reliée au jardin versus une toiture dont la gouttière se déverse dans un 
stationnement.  

3.3.4. Assignation des données des Nœuds 

 
                          Les données les plus communes à fournir aux nœuds sont la 
cote du radier (Invert El) : cette cote doit être égale à la plus basse cote des 
radiers de toutes les conduites reliées à ce nœud .En  l’occurrence pour le nœud 
3 Invert El=16.2m . Et  la profondeur maximale (max depth) qui est la distance 
entre le radier du nœud et la cote au sol. En l’occurrence pour le nœud 3 Max 
depth= 2.6 m. 
 

l  

3.3.5. Assignation des données des conduites 

 

 Double-cliquer tour à tour sur chacune des conduites. 
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    Dans chaque boite de dialogue modifier au besoin : 
 

 Shape en l’occurrence (C1) CIRCULAR, 

 Max depth (diamètre) pour C1 0.35, 

 Length (longueur) pour C1 100, 

 Inlet offset (voir figure 24) 0.1 
o La hauteur du radier amont de la 

conduite par rapport à la cote du nœud 
de départ (Invert El). En l’occurrence 
pour la conduite 3-4, Inlet offset=0 

 Outlet offset (voir figure 24) 0.35 
o La hauteur du radier aval  de la conduite 

par rapport à la cote du nœud d’arrivée 
(Invert El). En l’occurrence pour la 
conduite 3-4, Outlet offset=0.3m. 

 
 

 Initial flow (débit de temps sec) 0. 
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Figure 24 Assignation des données des conduites 

3.4.  Sauvegarde des fichiers de données  

 

1. Choisir Title/Notes et cliquer sur le bouton . 
2. Donner un nom de votre choix (par exemple projet1) et cliquer sur OK. 
3. Choisir l’option Save as dans le menu File. 
4. Choisir un répertoire et un nom sous lequel vous voulez sauver le 

projet. 
5. Cliquer sur save. 

 

 
 

Figure 25 Attribution d’un titre au projet pour le sauvegarder 
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3.5. Choisir les options dans le menu et cliquer sur. La figure 26 montre 
les options disponibles : 

-l’unité de débit sera pour nous systématiquement pour nous CMS 
(M3/S). 
 -le modèle de calcul des infiltrations sera celui de Horton dont les 
valeurs sont fournis en annexe 1 pour les différents types de sol. 
-SWMM nous offre de choisir entre trois modèles pour les calculs 
hydrauliques : le premier (Steady Flow) est basé simplement sur 
l’utilisation de l’équation de Manning. Ce modèle peut être utilisé 
lors de la conception lorsque le débit est constant. Le deuxième 
modèle qui est basé sur l’onde cinématique (kinematic Wave) ne 
doit être utilisé qu’en écoulement à surface libre en absence de 
toute influence avale. Le troisième modèle est le plus complet. Il est 
capable de représenter les mises en charge et les refoulements 
dans un réseau même maillé. Mais il peut produire des instabilités 
numériques. 
Pour le présent exemple, on peut choisir kinematic Wave  comme 
modèle de calcul hydraulique, les unitées de débit en CMS et 
Horton comme modèle d’infiltration. Allow ponding ne doit pas être 
sélectionné. Quand l’option Allow ponding n’est pas sélectionné le 
volume excédentaire  qui ne peut être acheminée par une conduite 
en charge est perdu!!!  

 Sur la même page de dialogue fixer la fin de la simulation (end 
Analysis Time) à 12 :00 :00 (figure 27). 

 Sur la même page de dialogue fixer le pas de temps (Time Step) à 
60 sec (figure 27). 

 Cliquer sur          .  
 

OK 
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Figure 26 Choix des options de la simulation « General » 
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Figure 27 Les différentes options de la simulation 

3.6. Exécuter une simulation 
 

3.6.1. Exécuter une simulation 
  

 Project »Run Simulation ou cliquer sur  
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Figure 28 Exécution de la simulation 

3.7. Visualiser les résultats 
 

3.7.1. Visualisation du « rapport d’état »  

 
Le “rapport d’état” contient de l’information sommaire utile à propos des résultats 
de la simulation. Pour visualiser le rapport, sélectionner Report » Status.  
Une partie du rapport de la simulation déjà réalisée est représentée sur la Figure 
29 . 
 

 

Figure 29 Partie du « rapport d’état » de la première simulation 

 



 34 

3.7.2. Visualisation des résultats sur le schéma 
 

Les résultats de la simulation (ainsi que certains autres paramètres du design tel 
que la superficie des bassins, l’élévation des radiers des nœuds, la profondeur 
maximale des conduites...) peuvent être visualisés en code couleur sur le plan 
d’étude. Afin de visualiser une variable en particulier : 
 

1. sélectionner « Map» du panneau de gauche, 
2. sélectionner les variables à visualiser pour les bassins, les nœuds et 

les conduites (figure 30), 
3. le code couleur pour une variable en particulier est présenté sur l’aire 

d’étude. Afin d’afficher ou de cacher les légende sélectionner View >> 

Legends (figure 31) 
4. sélectionner View >> Legends >> Modify pour modifier l’échelle des 

couleurs. 
5. la case « Date / Time / Elapsed Time» peut être utilisé pour afficher les 

résultats de la simulation à différents moments. La figure 32 montre les 

résultats de la simulation à 25 min.  
6. pour animer, sélectionner  View >> Toolbars >> Animator et utiliser 

l’outil « Animator Toolbar» pour contrôler l’animation (figure 33). 
 

  

Figure 30 Choix des variables à visualiser 
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Figure 31 Visualisation des légendes 

 

Figure 32 Visualisation des résultats sur le schéma 
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Figure 33 Outil d’animation pour la visualisation des résultats 

3.7.3. Visualisation des résultats sur des séries temporelles 

 
Afin de générer des séries temporelles des résultats de la simulation, il faut :  
 

1- sélectionner Report >> Graph >> Time Series ou bien simplement cliquer 

sur le bouton  du « Standard Toolbar ». 
2- une boite de dialogue apparaît et permet de choisir les objets et les 

variables à tracer.  
 

On peut par exemple tracer le débit dans les conduites en fonction du temps en 
faisant les choix tels que montré sur la figure 34. Les débits dans les quatre 
conduites résultants de la simulation sont présentés sur la figure 35. 
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N.B : lors de la visualisation des séries de débit ou de niveau dans une 
conduite on peut observer des fluctuations rapides et prononcées 
dans les courbes. Ces fluctuations peuvent ne pas être 
représentatives de phénomènes hydrauliques  mais dues simplement 
à des instabilités numériques. Ces fluctuations qui accompagnent 
surtout la méthode de l’onde dynamique peuvent être éliminées par 
un des moyens suivants : 

                   1) la réduction du pas de temps de calcul (moins de 60 Sec); 
 

 2) l’élimination des termes d’inertie (Options>>Dynamic    
Wave>>Inertial term>>Ignore) 
 
3) le choix d’un pas de temps variable (Options>>Dynamic    
Wave>>Variable Time Step>>Use>>Adjustment Factors %(75) 
 
4) l’allongement artificiel des conduites courtes ((Options>>Dynamic    
Wave>>Conduit Lengthening) 
 

 

 

Figure 34 Boite de dialogue pour tracer les séries temporelles 
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Figure 35 Graphique des débits des conduites en fonction du temps 

3.7.4. Visualisation des résultats sur un profil en long 
 

La présentation du profile en long permet de montrer la variation du niveau d’eau 
à travers une série de nœuds et de conduites connectées. Afin de créer un tel 
graphique : 
 

1- sélectionner Report >> Graph >> Profile ou simplement cliquer sur le 

bouton  du « Standard Toolbar ». 
2- entrer le nœud du début et le nœud de la fin du profil comme indiqué sur 

la figure 36. 
 

La figure 37 montre un exemple de profil en long au temps 25 minutes après le 
début de la simulation. 
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Figure 36 Boite de dialogue pour le tracé du profil en long 

 

Figure 37 Exemple de profil en long  

 

3.7.5. Impression et exportation des résultats 

 
L’option « Page Setup » permet de personnaliser l’impression et « Print Preview» 
de la visualiser avant d’imprimer (figure 38).  
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Figure 38 Les options d’impression 

 
L’exportation des données se fait à l’aide de l’option « Copy to » Ce qui revient à 
mettre le fichier dans le presse-papiers ou «Enregistrer Sous» le fichier au format 
voulu (figure 39 et figure 40). 
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Figure 39 Exportation des résultats 

 

 
 

Figure 40 Choix de l’endroit et de format de l’exportation 
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Annexe 1 : Valeur des paramètres du modèle de Horton 
 
 
 
 
Méthode de Horton 

 

La formule de Horton (1940) exprime l’intensité d’infiltration par : 

 

      -kt

0f t f (f f )e        

 Où f0 est l’infiltration maximum au temps t = 0, 

  f  est l’infiltration asymptotique quand t devient grand, 
  t est le temps écoulé depuis le début des précipitations, 

  k est un paramètre en unités inverses du temps. 

 

Les valeurs de l’intensité de l’infiltration s’expriment généralement en millimètres 

d’eau par heure ou pouces d’eau par heure. 

 

 

   

 

Ruissellement

Infiltration réelle

temps

f(t)

f0

f

Infiltration potentielle
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Par l’intégration de l’équation      -kt

0f t f (f f )e    ,     on obtient l’infiltration 

cumulative (en millimètres d’eau) : 

 

    
 

 0 -kt
f - f

F t f t 1- e
k



       

 
Le tableau donne les paramètres de l’équation de Horton en fonction du type de sol.  
 

Paramètres d’infiltration de Horton 
 

Catégorie de sol A B C D 

f0 (mm/h) 

f (mm/h) 
k (1/h) 

250 
25 

2 à 5 

200 
12 

2 à 5 

125 
6 

2 à 5 

75 
2,5 

2 à 5 

 
A : faible possibilité de ruissellement (sable et gravier bien drainés) 

 B : taux d’infiltration moyen (texture moyennement fine à moyennement grosse : sable)  
 C : faible taux d’infiltration (texture assez fine, sols contenant de l’argile) 
 D : forte possibilité de ruissellement (argiles, nappes constamment hautes) 

 

  

 
 
 
 
 

 


